pragmaMx

pragmaMx - the fast CMS

 
pragmaMx Support Forum 26 Juni 2017, 00:20:20 *
Willkommen Gast. Bitte einloggen oder registrieren.


Einloggen mit Benutzername und Passwort
News:
Brauchen Sie Hilfe? Bitte nutzen Sie unsere Suchfunktion bevor Sie Beiträge oder Fragen ins Board schreiben! Viele Fragen wurden bereits gestellt und beantwortet. Danke!
 
Übersicht Hilfe Forenregeln / Boardrules
 
Suche
Seiten: [1] 2 3 ... 10
 1 
 am: 24 Juni 2017, 19:52:14 
Begonnen von Kuddel - Letzter Beitrag von Kuddel
Habe "tp-time" derzeit als Standard-Theme installiert und bin eigentlich rundweg zufrieden damit. Allerdings fehlt eine Suchfunktion, um bestimmte Artikel, Autoren oder Schlagwörter ausfindig zu machen.

Rasanter Seitenaufbau, saubere Arbeit auf allen mobilen Geräten - aber die Suche fehlt!

Beste Grüße von'ne Elbe!

Moin!

 2 
 am: 24 Juni 2017, 19:18:30 
Begonnen von Kuddel - Letzter Beitrag von Kuddel
Ich hab das jetzt natürlich für meine Website gesehen und die hat aktuell über 840 Artikel im Archiv. Für mich wäre das ein echter Mehrwert!

danke fürs Anschauen!

Gruß von'ne Elbe

 3 
 am: 24 Juni 2017, 18:38:39 
Begonnen von Kuddel - Letzter Beitrag von TerraProject
Prinzipiell ne gute Idee, aber ich denke, dass macht eher bei längeren Einträgen einen Sinn. Ich habe mir die Funktion mal angesehen und sie würde sich auch in pmx verwenden lassen. Allerdings müsste sie direkt in das System mit rein, da sie ja in verschiedenen Modulen eingesetzt werden müsste/sollte. D.h. Das müssten wir mit einbauen. Allerdings würde ich diese Angabe der Lesezeit, entweder nur auf Minuten begrenzen, oder bei kurzen Texten komplett weg lassen, alternativ "Lesezeit < 1min".

 4 
 am: 24 Juni 2017, 17:18:12 
Begonnen von Kuddel - Letzter Beitrag von Kuddel
ich hab das schon in zahlreichen Blog's gesehen und finde das sehr hilfreich. Bei der Suche im Netz bin ich dann über diese Seite "gestolpert": https://youdid.blog/howto-geschaetzte-lesezeit-angeben/
Könnte man das so auch für PMX verwenden und wenn ja, wo müsste das genau hin?

THX for help!  smile

 5 
 am: 24 Juni 2017, 11:32:26 
Begonnen von maikhaus - Letzter Beitrag von maikhaus
Hallo Olaf,

so hab es nun geschafft ins log zu schauen.

die einzigen Einträge sind die darin standen sind:
[24-Jun-2017 11:19:28 Europe/Berlin] PHP Run-time warning:
Illegal string offset 'rows'
  in /hier seht mein pad.../includes/classes/AdminForm.php on line 1058

Gruß M

 6 
 am: 17 Juni 2017, 11:17:22 
Begonnen von maikhaus - Letzter Beitrag von TerraProject
Sagt das Log irgendwas dazu?
Du hast MySQL 5.7.xx.... da könnte es noch Probleme geben, wir sind grade an einem Update von pmx

 7 
 am: 17 Juni 2017, 10:50:39 
Begonnen von maikhaus - Letzter Beitrag von maikhaus
Hallo zusammen,

mein Problem ist folgendes:

wenn ich im Modul Documents auf die Schaltfläche "Hinzufügen" klicke um ein
Basisdocumet zu erstellen passiert leider nichts...? Wie kann ich den bei mir auftretenden
Fehler beheben?

System - Info:

CMS-Version:
pragmaMx 2.3.0.243 (2016-09-30)
PHP-Version:
7.1.6   (PHP-Info)
MySQL-Version:
5.7.18-0ubuntu0.16.04.1
Server-Version:
Apache
jQuery-Version:
1.11.1

danke und Gruß M  



 8 
 am: 08 Juni 2017, 15:08:07 
Begonnen von Kuddel - Letzter Beitrag von Kuddel
Moin!
Ich habe auf meiner Website zahlreiche News-Feed's eingebunden (siehe hier: https://www.0815-info.com/web_news.html) und dies werden auch stark frequentiert. Doch denn Atom-Feed von Rubikon.news (https://www.rubikon.news/artikel.atom) bekomme ich nicht zum laufen?!?

Hat jemand einen Tipp? Laut W3C-Validator  arbeitet der Feed völlig korrekt (https://validator.w3.org/feed/check.cgi?url=https%3A%2F%2Fwww.rubikon.news%2Fartikel.atom)Huh

 9 
 am: 01 Juni 2017, 10:05:25 
Begonnen von MarkoMann - Letzter Beitrag von nobertkunz
Ich habe nach der letzten Servermietung  eigenen Server gekauft. Dafür habe ich auf einen gebrauchten Server entschieden.
Ich möchte sehr gerne servershop24.de empfehlen. Die Servers sind alle geprüft und die Beratung ist top.
Der Vorteil eiginer Server ist eindeutig, sicher und zuverlässig.

 10 
 am: 31 Mai 2017, 09:25:30 
Begonnen von susoft - Letzter Beitrag von pyr0
Ich glaube das liegt am Theme selber, das ist ein Bootstraptheme und das Menü ist glaube ich nur ein einfaches ohne Untermenüs.

Seiten: [1] 2 3 ... 10
Powered by SMF 1.1.21 | SMF © 2011, Simple Machines