. .
pragmaMx Support Forum 02 August 2014, 02:20:08 *
Willkommen Gast. Bitte einloggen oder registrieren.


Einloggen mit Benutzername und Passwort
News:
Brauchen Sie Hilfe? Bitte nutzen Sie unsere Suchfunktion bevor Sie Beiträge oder Fragen ins Board schreiben! Viele Fragen wurden bereits gestellt und beantwortet. Danke!
 
Übersicht Hilfe Forenregeln / Boardrules
 
Suche
Seiten: [1]   Nach unten
Drucken
Autor Thema: Webring Fehlermeldung  (Gelesen 7712 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
KayPi
Gast
« am: 01 Mai 2003, 23:10:02 »

Warning: mysql_fetch_array(): supplied argument is not a valid MySQL result resource in /usr/local/httpd/kunden/schwerelos/schwerelos/includes/sql_layer.php on line 342

Was kann das bedeuten? Auf jeden Fall weist es doch auf einen Fehler in der Datenbank hin...Wie kann ich das abstellen? Denn zurZeit kann ich wohl einen Webring anlegen, jedoch keine Anmeldungen durchführen(lassen)...

Kay
Gespeichert
Andi
Administrator
******
Offline Offline

Geschlecht: Männlich
Beiträge: 18.832

Andi


« Antworten #1 am: 13 Mai 2003, 16:46:28 »

Hi KayPi,
falls das Problem noch aktuell ist....
Sieh mal im Downloadbereich, da gibt es eine "erweiterte sql_layer.php", installier die mal und poste die dann erscheinenden Fehlermeldungen.
Gespeichert

schön´s Grüssle, Andi
csiebert
neu hier
*
Offline Offline

Beiträge: 2


« Antworten #2 am: 03 November 2004, 16:17:04 »

moin!

ich habe das gleiche problem, allerdings dann, wenn ich die faq bearbeiten möchte.

den von dir angesprochenen download gibts wohl nicht mehr. any further ideas? Smiley


mfg, chris
Gespeichert
Andi
Administrator
******
Offline Offline

Geschlecht: Männlich
Beiträge: 18.832

Andi


« Antworten #3 am: 03 November 2004, 18:23:27 »

Hi Chris Smiley

den Download gibt es schon noch, nur das Forum ist umgezogen, deshalb passt die Domain nicht...
Findest auf meiner Seite:
http://vkp.shiba.de/modules.php?name=Downloads&d_op=search&query=sql_layer
Gespeichert

schön´s Grüssle, Andi
csiebert
neu hier
*
Offline Offline

Beiträge: 2


« Antworten #4 am: 03 November 2004, 18:46:06 »

mensch, dat geht ja fix hier Smiley

besten dank, hab den fehler gefunden.

wen's interessiert: ging darum, dass in der 5.5VKP im adminbereich die FAQs nicht zu verwalten waren (standardmeldung bzgl. des sql_layer fehlers). in der datei admin/modules/adminfaq.php ist ein paar mal die tabelle faqcategories als faqCategories angegeben. muss alles klein geschrieben werden, dann klappts auch Smiley


mfg, chris

p.s.: das gleiche mit faqAnswer (=> faqanswer)
« Letzte Änderung: 03 November 2004, 18:50:13 von csiebert » Gespeichert
Seiten: [1]   Nach oben
Drucken
 
Gehe zu:  

Powered by SMF 1.1.19 | SMF © 2011, Simple Machines
design by hENNE, layout based on YAML