. .
pragmaMx Support Forum 20 August 2014, 10:45:07 *
Willkommen Gast. Bitte einloggen oder registrieren.


Einloggen mit Benutzername und Passwort
News:
Brauchen Sie Hilfe? Bitte nutzen Sie unsere Suchfunktion bevor Sie Beiträge oder Fragen ins Board schreiben! Viele Fragen wurden bereits gestellt und beantwortet. Danke!
 
Übersicht Hilfe Forenregeln / Boardrules
 
Suche
Seiten: [1]   Nach unten
Drucken
Autor Thema: Beim Deaktivieren der User, sind die Forenposts weg!!!  (Gelesen 7294 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
Jay-E
Spezialist
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 573


« am: 09 November 2006, 17:15:09 »

Hey leute,

habe vor paar tagen einen user deaktiviert weil er übelst gespamt hat!! Nun kp wieso ich nicht einfach sein nick gesperrt habe, aber auf jedenfall sind seine ganzen forenposts weg!! er ist komplett aus der datenbank vom mxboard gelöscht, wieso ist das so??? Gibt es eine möglichkeit die posts zurück zuholen, nein oder???

Würde mich über eure antwort freuen...

mfg Johannes
Gespeichert
Andi
Administrator
******
Offline Offline

Geschlecht: Männlich
Beiträge: 18.832

Andi


« Antworten #1 am: 09 November 2006, 17:47:36 »

HI Smiley

muss ich mir bei Gelegenheit genauer ansehen.
Ich schreibe das in den Bugtracker, dass es nicht vergessen wird.

Die Posts sind mit Sicherheit nicht weg, sie werden nur nicht mehr dem User zugeordnet sein...
Gespeichert

schön´s Grüssle, Andi
Andi
Administrator
******
Offline Offline

Geschlecht: Männlich
Beiträge: 18.832

Andi


« Antworten #2 am: 29 März 2007, 17:04:56 »

Oki, müsste hiermit behoben sein:

http://www.pragmamx.org/Forum-topic-20892.html
Gespeichert

schön´s Grüssle, Andi
Jay-E
Spezialist
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 573


« Antworten #3 am: 29 März 2007, 19:50:42 »

danke das du daran noch gedacht hast.... werds gleich mal testen!!
Gespeichert
Seiten: [1]   Nach oben
Drucken
 
Gehe zu:  

Powered by SMF 1.1.19 | SMF © 2011, Simple Machines
design by hENNE, layout based on YAML