pragmaMx

pragmaMx - the fast CMS

 
pragmaMx Support Forum 28 Februar 2017, 02:07:56 *
Willkommen Gast. Bitte einloggen oder registrieren.


Einloggen mit Benutzername und Passwort
News:
Brauchen Sie Hilfe? Bitte nutzen Sie unsere Suchfunktion bevor Sie Beiträge oder Fragen ins Board schreiben! Viele Fragen wurden bereits gestellt und beantwortet. Danke!
 
Übersicht Hilfe Forenregeln / Boardrules
 
Suche
Seiten: [1]   Nach unten
Drucken
Autor Thema: e-Mail Dienst klappt nicht mehr  (Gelesen 13201 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
Liu-Kang
Spezialist
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 700


WWW
« am: 11 Dezember 2008, 21:17:56 »

Ich hatte gestern abend ein Update der Plesksoftware vorgenommen auf die Version 9.0.0.

Als ich heute mittag meinen PC angeknippst hatte und meine e-Mails abholen wollte, waren keine im Postfach.
Outlook Express zeigt zwar, daß er sich mit dem Server verbinden konnte (grünes Häckchen) aber es sind keine Mails darin (und sonst habe ich mindestens 50 Stück im Postfachnach der Arbeit).
Somit hatte ich mir mal selber eine von meiner t-onlineadresse geschickt und die kam nie an.
Ich habe hier mal den Report des Updates:

Zitat
Parallels Products Installer 3.4.0 (build at 2008-11-15 20:53 svn rev. 0) started at (timezone CET) Thu Dec 11 12:53:15 2008
Command line args: /usr/local/psa/admin/bin/autoinstaller --enable-xml-output --source-type=plesk --target=/root/psa --select-release-id=PLESK_9_0_0 --notify-email=liukang@t-online.de --install-component=base --install-component=docs --install-component=api --install-component=pmm --install-component=psa-firewall --install-component=watchdog --install-component=spamassassin --install-component=backup-ded

Try to find rcfile...
Autoinstaller rcfile not found.
Checking hostname is sucessfull.
Opsys detected as: os_vendor=SuSE os_name=Linux version=10.2 arch=x86_64 environment=~empty
Final opsys (with overriding) is: os_vendor=SuSE os_name=Linux version=10.2 arch=x86_64 environment=~empty
Downloading the file products.inf3: 100% done.
Downloading the file plesk.inf3: 10%..21%..32%..40%..53%..61%..70%..80%..91%..100% done.
Downloading the file sitebuilder.inf3: 20%..40%..60%..80%..100% done.
Downloading the file sso.inf3: 13%..27%..40%..54%..67%..81%..94%..100% done.
repository: Get brief packages info for all sources
Checking for installed packages...
Downloading the file PSA_9.0.0/plesk-9.0.0-suse10.2-x86_64.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
repository: Get brief packages info for all sources
Detecting installed product components.
Component plesk/base: mode upgrade,  installed=1226914579,  available=1228699356
Checking if key update required for component plesk/base
Config allows upgrade from version 9.0 without key update
Currently installed component version is 8.6.0-suse10.2.build86080722.00
Keyupgrade need for plesk/base
Component plesk/psa-autoinstaller: mode up2date,  installed=1226761015,  available=1226761015
Component plesk/php5: mode up2date,  installed=0,  available=0
Component plesk/postgresql: mode install,  installed=0,  available=0
Component plesk/vault: mode install,  installed=0,  available=1226914570
Component plesk/docs: mode upgrade,  installed=1216662798,  available=1226914529
Component plesk/ppwse: mode upgrade,  installed=1216662814,  available=1226914545
Component plesk/api: mode upgrade,  installed=1222719157,  available=1228649602
Component plesk/pmm: mode upgrade,  installed=1224028510,  available=1228649608
Component plesk/sb-publish: mode install,  installed=0,  available=1179889429
Component plesk/sbm: mode install,  installed=0,  available=1220864885
Component plesk/cf-support: mode install,  installed=0,  available=1226914559
Component plesk/miva: mode install,  installed=0,  available=1226914562
Component plesk/billing: mode install,  installed=0,  available=1228546791
Component plesk/mod-bw: mode install,  installed=0,  available=1194490904
Component plesk/asp: mode up2date,  installed=1200370741,  available=1200370741
Component plesk/java: mode install,  installed=0,  available=1226914493
Component plesk/mod_python: mode up2date,  installed=0,  available=0
Component plesk/ruby: mode install,  installed=0,  available=1226914560
Component plesk/qmail: mode install,  installed=0,  available=1226914577
Component plesk/postfix: mode install,  installed=0,  available=1226914577
Component plesk/psa-firewall: mode upgrade,  installed=1216662734,  available=1226914492
Component plesk/psa-vpn: mode install,  installed=0,  available=1226914526
Component plesk/psa-fileserver: mode install,  installed=0,  available=1226914484
Component plesk/sshterm: mode upgrade,  installed=1216662683,  available=1226374934
Component plesk/watchdog: mode upgrade,  installed=1221224757,  available=1226914551
Component plesk/cs-gs: mode install,  installed=0,  available=1226914489
Component plesk/battlefield: mode install,  installed=0,  available=1226914537
Component plesk/bf2: mode install,  installed=0,  available=1226914558
Component plesk/mailman: mode upgrade,  installed=1216662826,  available=1226914556
Component plesk/kav: mode install,  installed=0,  available=1226914567
Component plesk/drweb: mode install,  installed=0,  available=1226914466
Component plesk/spamassassin: mode upgrade,  installed=1216662739,  available=1226914496
Component plesk/backup-ded: mode upgrade,  installed=1222719158,  available=1228649605
Component plesk/atis: mode install,  installed=0,  available=1218704490
Component plesk/de-DE-locale: mode upgrade,  installed=1217925532,  available=1226570471
Component plesk/es-ES-locale: mode install,  installed=0,  available=1226570493
Component plesk/fr-FR-locale: mode install,  installed=0,  available=1226570509
Component plesk/horde: mode upgrade,  installed=1216662803,  available=1226914535
Component plesk/atmail: mode install,  installed=0,  available=1226914460
Exchanging information with licensing server.base
Downloading the file PSA_9.0.0/plesk_getkeyinfo.sh: 100% done.
Ask KA server for key update: product=PleskLogin current key number=PLSK007315200005 to version=9.0.0
KA server said: you can upgrade your key automaticaly (result code is 0)
repository: Get full packages info for all sources
Retrieving information about the installed packages...
read cache file
Downloading the file PSA_9.0.0/dist-rpm-SuSE-10.2-x86_64/build-9.0.0-suse10.2-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
Downloading the file PSA_9.0.0/update-rpm-SuSE-10.2-x86_64/update-9.0.0-suse10.2-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
Downloading the file PSA_9.0.0/thirdparty-rpm-SuSE-10.2-x86_64/thirdparty-9.0.0-suse10.2-x86_64.hdr.gz: 12%..21%..31%..40%..52%..62%..71%..80%..90%..100% done.
Determining the packages that need to be installed.
  skip package 'plesk-base-9.0.0-suse10.2.build90081117.15.x86_64 (s 0xd5d020 source=0xce7d20 P:16 R:12)' from component base - there is same or newer version of this package is installed (in system plesk-base-9.0.0-suse10.2.build90081117.15.x86_64 (s 0xd5d020 source=0xce7d20 P:16 R:12))
  skip package 'psa-logrotate-3.7-suse10.2.build90081117.15.x86_64 (s 0x1008650 source=0xce7d20 P:8 R:6)' from component base - there is same or newer version of this package is installed (in system psa-logrotate-3.7-suse10.2.build90081117.15.x86_64 (s 0x1008650 source=0xce7d20 P:8 R:6))
  skip package 'psa-mod-fcgid-configurator-1.0-15.x86_64 (s 0xd58010 source=0xce7d20 P:6 R:5)' from component base - there is same or newer version of this package is installed (in system psa-mod-fcgid-configurator-1.0-15.x86_64 (s 0xd58010 source=0xce7d20 P:6 R:5))
  skip package 'psa-proftpd-1.3.1-suse10.2.build90081117.15.x86_64 (s 0xd5d740 source=0xce7d20 P:139 R:15)' from component base - there is same or newer version of this package is installed (in system psa-proftpd-1.3.1-suse10.2.build90081117.15.x86_64 (s 0xd5d740 source=0xce7d20 P:139 R:15))
  skip package 'psa-proftpd-xinetd-1.3.1-suse10.2.build90081117.15.x86_64 (s 0xd95790 source=0xce7d20 P:6 R:6)' from component base - there is same or newer version of this package is installed (in system psa-proftpd-xinetd-1.3.1-suse10.2.build90081117.15.x86_64 (s 0xd95790 source=0xce7d20 P:6 R:6))
  skip package 'psa-pylibplesk-9.0.0-suse10.2.build90081117.15.x86_64 (s 0x144dfa0 source=0xce7d20 P:10 R:0)' from component base - there is same or newer version of this package is installed (in system psa-pylibplesk-9.0.0-suse10.2.build90081117.15.x86_64 (s 0x144dfa0 source=0xce7d20 P:10 R:0))
  skip package 'log4cpp-plesk-0.3.5rc2-v9.275143.x86_64 (s 0x144e6a0 source=0xce7d20 P:4 R:10)' from component pmm - there is same or newer version of this package is installed (in system log4cpp-plesk-0.3.5rc2-v9.275143.x86_64 (s 0x144e6a0 source=0xce7d20 P:4 R:10))
  skip package 'psa-ftputil-1:2.1.1-0.98221.noarch (s 0xd563f0 source=0xce7d20 P:49 R:0)' from component backup-ded - there is same or newer version of this package is installed (in system psa-ftputil-1:2.1.1-0.98221.noarch (s 0xd563f0 source=0xce7d20 P:49 R:0))
Unhappy catched; try to resolve again.
The requested package "psa-mail-pc-driver" could not be installed.
Searching problems for the "psa-mail-pc-driver" package.
    No suitable solutions were found for the "postfix" dependency.
    The "postfix-2.3.2-32.x86_64 (u 0x1f1d140 source=0xda3f40 P:415 R:40)" package resolves "postfix".
Searching problems for the "postfix" package.
Packages "postfix-2.3.2-32.x86_64 (u 0x1f1d140 source=0xda3f40 P:415 R:40)" and "psa-qmail-1:1.03-suse10.2.build90081117.15.x86_64 (b 0x1c35c70 source=0xda3e00 P:361 R:18)" cannot be installed at the same time
because "postfix-2.3.2-32.x86_64 (u 0x1f1d140 source=0xda3f40 P:415 R:40)" conflicts with "sendmail".
Package "postfix-2.3.2-32.x86_64 (u 0x1f1d140 source=0xda3f40 P:415 R:40)" was choosen because of the following dependencies:
    "postfix" from "psa-mail-pc-driver-1.0.0-suse10.2.build90081117.15.x86_64 (t 0x1c24460 source=0xda3e00 P:27 R:32)"
Solution for dependency 'postfix' is not available.Problem occured during searching directly resolved dependencies for 'postfix' of package psa-mail-pc-driver-1.0.0-suse10.2.build90081117.15.x86_64 (t 0x1c24460 source=0xda3e00 P:27 R:32)Unhappy catched; try to resolve again.
The requested package "psa-mail-pc-driver" could not be installed.
Searching problems for the "psa-mail-pc-driver" package.
    No suitable solutions were found for the "postfix" dependency.
    The "postfix-2.3.2-32.x86_64 (u 0x1f1d140 source=0xda3f40 P:415 R:40)" package resolves "postfix".
Searching problems for the "postfix" package.
Packages "postfix-2.3.2-32.x86_64 (u 0x1f1d140 source=0xda3f40 P:415 R:40)" and "psa-qmail-1:1.03-suse10.2.build90081117.15.x86_64 (s 0xd5d4b0 source=0xce7d20 P:361 R:18)" cannot be installed at the same time
because "postfix-2.3.2-32.x86_64 (u 0x1f1d140 source=0xda3f40 P:415 R:40)" conflicts with "sendmail".
Package "postfix-2.3.2-32.x86_64 (u 0x1f1d140 source=0xda3f40 P:415 R:40)" was choosen because of the following dependencies:
    "postfix" from "psa-mail-pc-driver-1.0.0-suse10.2.build90081117.15.x86_64 (t 0x1c24460 source=0xda3e00 P:27 R:32)"
Solution for dependency 'postfix' is not available.Problem occured during searching directly resolved dependencies for 'postfix' of package psa-mail-pc-driver-1.0.0-suse10.2.build90081117.15.x86_64 (t 0x1c24460 source=0xda3e00 P:27 R:32)Unhappy catched; try to resolve again.
Unhappy catched; try to resolve again.
The requested package "psa-mail-pc-driver" could not be installed.
Searching problems for the "psa-mail-pc-driver" package.
    No suitable solutions were found for the "postfix" dependency.
    The "postfix-2.3.2-32.x86_64 (u 0x1f1d140 source=0xda3f40 P:415 R:40)" package resolves "postfix".
Searching problems for the "postfix" package.
Packages "postfix-2.3.2-32.x86_64 (u 0x1f1d140 source=0xda3f40 P:415 R:40)" and "psa-qmail-1:1.03-suse10.2.build90081117.15.x86_64 (b 0x1c35c70 source=0xda3e00 P:361 R:18)" cannot be installed at the same time
because "postfix-2.3.2-32.x86_64 (u 0x1f1d140 source=0xda3f40 P:415 R:40)" conflicts with "sendmail".
Package "postfix-2.3.2-32.x86_64 (u 0x1f1d140 source=0xda3f40 P:415 R:40)" was choosen because of the following dependencies:
    "postfix" from "psa-mail-pc-driver-1.0.0-suse10.2.build90081117.15.x86_64 (t 0x1c24460 source=0xda3e00 P:27 R:32)"
Solution for dependency 'postfix' is not available.Problem occured during searching directly resolved dependencies for 'postfix' of package psa-mail-pc-driver-1.0.0-suse10.2.build90081117.15.x86_64 (t 0x1c24460 source=0xda3e00 P:27 R:32)Unhappy catched; try to resolve again.
The requested package "psa-mail-pc-driver" could not be installed.
Searching problems for the "psa-mail-pc-driver" package.
    No suitable solutions were found for the "postfix" dependency.
    The "postfix-2.3.2-32.x86_64 (u 0x1f1d140 source=0xda3f40 P:415 R:40)" package resolves "postfix".
Searching problems for the "postfix" package.
Packages "postfix-2.3.2-32.x86_64 (u 0x1f1d140 source=0xda3f40 P:415 R:40)" and "psa-qmail-1:1.03-suse10.2.build90081117.15.x86_64 (s 0xd5d4b0 source=0xce7d20 P:361 R:18)" cannot be installed at the same time
because "postfix-2.3.2-32.x86_64 (u 0x1f1d140 source=0xda3f40 P:415 R:40)" conflicts with "sendmail".
Package "postfix-2.3.2-32.x86_64 (u 0x1f1d140 source=0xda3f40 P:415 R:40)" was choosen because of the following dependencies:
    "postfix" from "psa-mail-pc-driver-1.0.0-suse10.2.build90081117.15.x86_64 (t 0x1c24460 source=0xda3e00 P:27 R:32)"
Solution for dependency 'postfix' is not available.Problem occured during searching directly resolved dependencies for 'postfix' of package psa-mail-pc-driver-1.0.0-suse10.2.build90081117.15.x86_64 (t 0x1c24460 source=0xda3e00 P:27 R:32)Unhappy catched; try to resolve again.
Check package set before installation
Downloading the file PSA_9.0.0/dist-rpm-SuSE-10.2-x86_64/base/plesk-skins-9.0.0-0.278956.noarch.rpm: skipped because of md5 checksum match.
Downloading the file PSA_9.0.0/dist-rpm-SuSE-10.2-x86_64/base/psa-9.0.0-suse10.2.build90081117.15.x86_64.rpm: skipped because of md5 checksum match.
Downloading the file PSA_9.0.0/dist-rpm-SuSE-10.2-x86_64/base/psa-api-9.0.0-suse10.2.build90081207.17.noarch.rpm: skipped because of md5 checksum match.
Downloading the file PSA_9.0.0/dist-rpm-SuSE-10.2-x86_64/base/psa-awstats-configurator-1.0.0-suse10.2.build90081117.15.noarch.rpm: skipped because of md5 checksum match.
Downloading the file PSA_9.0.0/dist-rpm-SuSE-10.2-x86_64/base/psa-hotfix3-9.0.0-9.0.0-suse10.2.build90081207.17.x86_64.rpm: skipped because of md5 checksum match.
Downloading the file PSA_9.0.0/dist-rpm-SuSE-10.2-x86_64/base/psa-libpam-plesk-9.0.0-suse10.2.build90081117.15.x86_64.rpm: skipped because of md5 checksum match.
Downloading the file PSA_9.0.0/dist-rpm-SuSE-10.2-x86_64/base/psa-locale-base-en-US-9.0.0-08111414.noarch.rpm: skipped because of md5 checksum match.
Downloading the file PSA_9.0.0/dist-rpm-SuSE-10.2-x86_64/base/psa-updates-9.0.0-suse10.2.build90081207.17.noarch.rpm: skipped because of md5 checksum match.
Downloading the file PSA_9.0.0/dist-rpm-SuSE-10.2-x86_64/opt/docs/psa-manual-custom-skin-guide-9.0.0-suse10.2.build90081117.15.noarch.rpm: skipped because of md5 checksum match.
Downloading the file PSA_9.0.0/dist-rpm-SuSE-10.2-x86_64/opt/api/psa-api-rpc-9.0.0-suse10.2.build90081207.17.noarch.rpm: skipped because of md5 checksum match.
Downloading the file PSA_9.0.0/dist-rpm-SuSE-10.2-x86_64/opt/migration/psa-migration-manager-9.0.0-suse10.2.build90081207.17.x86_64.rpm: skipped because of md5 checksum match.
Downloading the file PSA_9.0.0/dist-rpm-SuSE-10.2-x86_64/opt/modules/firewall/psa-firewall-1.0.1-suse10.2.build90081117.15.x86_64.rpm: skipped because of md5 checksum match.
Downloading the file PSA_9.0.0/dist-rpm-SuSE-10.2-x86_64/opt/modules/watchdog/psa-watchdog-2.0.3-suse10.2.build90081117.15.x86_64.rpm: skipped because of md5 checksum match.
Downloading the file PSA_9.0.0/dist-rpm-SuSE-10.2-x86_64/opt/mail/psa-spamassassin-9.0.0-suse10.2.build90081117.15.x86_64.rpm: skipped because of md5 checksum match.
Downloading the file PSA_9.0.0/dist-rpm-SuSE-10.2-x86_64/opt/backup/psa-backup-manager-9.0.0-suse10.2.build90081207.17.x86_64.rpm: skipped because of md5 checksum match.
Downloading the file PSA_9.0.0/dist-rpm-SuSE-10.2-x86_64/opt/maildrivers/psa-mail-qc-driver-1.0.0-suse10.2.build90081117.15.x86_64.rpm: skipped because of md5 checksum match.
Downloading the file PSA_9.0.0/dist-rpm-SuSE-10.2-x86_64/opt/maildrivers/psa-mail-driver-common-9.0.0-suse10.2.build90081117.15.x86_64.rpm: skipped because of md5 checksum match.
Starting installation of packages
Installing the package psa-mail-driver-common-9.0.0-suse10.2.build90081117.15.x86_64 (t 0x1c1ecf0 source=0xda3e00 P:26 R:31), psa-9.0.0-suse10.2.build90081117.15.x86_64 (b 0x14f8bd0 source=0xda3e00 P:3636 R:72), psa-libpam-plesk-9.0.0-suse10.2.build90081117.15.x86_64 (b 0x1bfc6a0 source=0xda3e00 P:17 R:17), psa-mail-qc-driver-1.0.0-suse10.2.build90081117.15.x86_64 (t 0x1c1bb70 source=0xda3e00 P:25 R:30), psa-locale-base-en-US-9.0.0-08111414.noarch (b 0x1bf3a50 source=0xda3e00 P:1596 R:0), psa-api-9.0.0-suse10.2.build90081207.17.noarch (b 0x1500310 source=0xda3e00 P:971 R:6), plesk-skins-9.0.0-0.278956.noarch (b 0x14f7510 source=0xda3e00 P:6637 R:0), psa-migration-manager-9.0.0-suse10.2.build90081207.17.x86_64 (b 0x1c1d3c0 source=0xda3e00 P:278 R:47), psa-updates-9.0.0-suse10.2.build90081207.17.noarch (b 0x1c3a370 source=0xda3e00 P:1 R:3), psa-manual-custom-skin-guide-9.0.0-suse10.2.build90081117.15.noarch (b 0x1c1d030 source=0xda3e00 P:98 R:1), psa-watchdog-2.0.3-suse10.2.build90081117.15.x86_64 (b 0x1c3d1e0 source=0xda3e00 P:263 R:27), psa-api-rpc-9.0.0-suse10.2.build90081207.17.noarch (b 0x1501520 source=0xda3e00 P:83 R:6), psa-firewall-1.0.1-suse10.2.build90081117.15.x86_64 (b 0x1beaa50 source=0xda3e00 P:134 R:16), psa-backup-manager-9.0.0-suse10.2.build90081207.17.x86_64 (b 0x1bde770 source=0xda3e00 P:392 R:6), psa-hotfix3-9.0.0-9.0.0-suse10.2.build90081207.17.x86_64 (b 0x1beca50 source=0xda3e00 P:56 R:3)
error: Failed dependencies:
psa-hotfix4-8.6.0 = 8.6.0 is needed by (installed) psa-hotfix5-8.6.0-8.6.0-suse10.2.build86080930.02.x86_64
ERROR: Unable to install the requested packages because either there is
not enough free disk space left, or there are package dependency problems.
Warning! Not all packages were installed.
Please check if your system services are operable.
Please, contact product technical support.


---
Parallels Products Installer.=

Es ist zwar von Vorteil wenn man keine Mails mehr bekommt... man hat seine Ruhe aber ich würde dann doch gerne wissen, wo der Fehler liegt gruebel.
Muß ich irgendwie einen Dienst deaktivieren oder evtl. das Update nochmal drüberlaufen lassen?

Schön's Grüßle
Gespeichert
Chris_McKite
neu hier
*
Offline Offline

Geschlecht: Männlich
Beiträge: 1


WWW
« Antworten #1 am: 13 Dezember 2008, 00:54:57 »

Ich hatte dasselbe Problem und weder ueber den Support 1und1 noch von  swsoft eine klare Antwort erhalten, was da genau passiert war.
Bei der Installation der update-Komponenten von 8.6.0, die ja vor dem upgrade auf 9.0.0 alle vollstaendig installiert sein muessen, ist der gleiche hotfix wie bei Dir nicht vollstaendig installiert worden. Deinstallieren mit

rpm -e <paketname>

funktionierte auch nicht, weil er sagte: Nicht installiert.
Installieren ging auch nicht, weil dann die Meldung kam: schon installiert.... Huh

Nach allen moeglichen Versuchen habe ich einfach die entsprechenden RPM's der Version 8.6.0 nochmals komplett von swsoft auf den Server geladen und per hand mit

rpm -i -force <paketname>

alle pakete nochmals mit brutaler Gewalt darueber installiert.
Danach ging der Dienst smtp/Qmail wieder ueber den Plesk-Panel zu starten.
Ein Update auf die Version 9.0 habe ich allerdings nicht mehr versucht. Erstmal bin ich froh, dass alles wieder laeuft. Smiley
Gespeichert
Liu-Kang
Spezialist
*****
Offline Offline

Geschlecht: Männlich
Beiträge: 700


WWW
« Antworten #2 am: 14 Dezember 2008, 16:39:28 »

Oh Goth... da soll ich durchblicken puzzled?
Ich habe mich mal zu dem Menüpunkt "Dienste" geklickt und sah, daß der Dienst SMTP-Server (QMail) nicht aktiv war.
Nach einem Klick auf aktivieren, blieb er trotzdem inaktiv gruebel
Gespeichert
Lightyear
neu hier
*
Offline Offline

Beiträge: 1


« Antworten #3 am: 17 Dezember 2008, 09:48:27 »

Hallo!

Hier die Lösung... damit hat es bei mir geklappt.

http://forum.swsoft.com/showthread.php?t=56819


Gruß, Olaf
Gespeichert
Seiten: [1]   Nach oben
Drucken
 
Gehe zu:  

Powered by SMF 1.1.21 | SMF © 2011, Simple Machines