pragmaMx

pragmaMx - the fast CMS

 
pragmaMx Support Forum 30 März 2017, 14:44:28 *
Willkommen Gast. Bitte einloggen oder registrieren.


Einloggen mit Benutzername und Passwort
News:
Brauchen Sie Hilfe? Bitte nutzen Sie unsere Suchfunktion bevor Sie Beiträge oder Fragen ins Board schreiben! Viele Fragen wurden bereits gestellt und beantwortet. Danke!
 
Übersicht Hilfe Forenregeln / Boardrules
 
Suche
Seiten: [1]   Nach unten
Drucken
Autor Thema: Linke Blöcke bei Gallery (Coppermine)  (Gelesen 224 mal)
0 Mitglieder und 1 Gast betrachten dieses Thema.
susoft
weiss was
***
Offline Offline

Geschlecht: Männlich
Beiträge: 107


WWW
« am: 16 März 2017, 21:10:14 »

Ich kann ohne weiteres bei allen Modulen Blöcke ein und ausschalten über "if (!defined('MX_MODULE') || MX_MODULE != 'Events')" als Beispiel, aber bei dem Gallery Modul funktioniert das nicht, hat jemand einen Tip?
Gespeichert

pMx 0.1.12 | PHP: 5.2.9 | MySQL: 5.0.45 | Apache 2.2.3
TerraProject
Administrator
******
Offline Offline

Geschlecht: Männlich
Beiträge: 1.707

TerraProject


WWW
« Antworten #1 am: 17 März 2017, 08:20:27 »

Welchen Modulnamen hat denn deine CPG?
Schau auch mal in dein Theme. Bei vielen älteren Themes sind SMF und CPG meist schon so konfiguriert, daß keine Seitenblöcke angezeigt werden.
Gespeichert

g

Olaf
...:::

Kein Support über PN, Mail !
Bitte die Fragen im Forum stellen, nur so helfen die Antworten auch den anderen Usern.
Bitte auch die Boardsuche nicht vergessen, oft ist genau dein Problem schon an anderer Stelle gelöst worden!

susoft
weiss was
***
Offline Offline

Geschlecht: Männlich
Beiträge: 107


WWW
« Antworten #2 am: 18 März 2017, 11:24:24 »

Hallo, meine Coppermine Gallery heisst Gallery, das Theme, dass ich verwende ist sehr neu -> alaSimpleBT
Gespeichert

pMx 0.1.12 | PHP: 5.2.9 | MySQL: 5.0.45 | Apache 2.2.3
Seiten: [1]   Nach oben
Drucken
 
Gehe zu:  

Powered by SMF 1.1.21 | SMF © 2011, Simple Machines