mxBoard

mxBoard 2.1 ist ein kleines Forum, welches an pragmaMx 2.x angepasst wurde.

Es muss eine lauffähige pragmaMx 2.2 Version vorhanden sein!

Kompatibilität und Installationsvoraussetzungen:

  1. Das mxBoard ist ausschließlich für pragmaMx 2.x und höher entwickelt worden. Es wird KEIN SUPPORT FÜR ANDERE CMS betrieben. Sollten Sie das mxBoard also auf einem anderen CMS nutzen wollen, so müssen Sie es dort selbst implementieren.
  2. Das Forum wurde auf den PHP-Versionen 5.4.x getestet. Bei anderen PHP-Versionen kann keine Aussage über die volle Funktionstüchtigkeit gemacht werden.
  3. Um alle Funktionen nutzen zu können, sollte auf dem System das Verschicken von Emails via PHP gestattet sein (die meinsten Provider erlauben dies, es gibt jedoch auch einige, die das bewußt unterbinden). Sollte dieser Service nicht unterstützt werden, so funktioniert die gesamte Benachrichtigungsfunktion des Forums per Email nicht. Dies ist kein Funktionsfehler des mxBoard-Modules!
  4. Zur Installation sind Administratorrechte auf dem pragmaMx-System erforderlich.
  5. Es muß Zugriff auf die SQL-Datenbank bestehen.


Das mxBoard-Modul basiert ursprünglich auf dem eBoard 1.1.b von maax-design.de, welche wiederum auf dem XMB-Forum basiert. Dieses wurde für Nukestyle-Systems (Postnuke) von Trollix in das XForum konvertiert.

Als Grundlage diente eBoard 1.1.b, XMB-Forum 1.6b 2 (Magic Latern) und XForum 1.8.

Das mxBoard-Team distanziert sich hiermit ausdrücklich von dieser Basis. Weder das (ehemalige) maax-design Team, das XMB-Team noch Trollix können für irgendwelche Probleme mit dem mxBoard-Modul verantwortlich oder haftbar gemacht werden.

Wir bedanken uns ganz herzlich bei tequila, vom ehemaligen maax-design-Team, für die Überlassung des eBoard-Quellcodes.

Wir bedanken uns bei allen Beta-Testern die es erst möglich gemacht haben, die gröbsten Dinge und die vielen kleinen Gemeinheiten im mxBoard zu finden.