Gerade wollten wir die Version 1.4.21 für pragmaMx releasen, da kommt auch schon der Nachschlag....

Das Coppermine Team hat heute die Version 1.4.22 veröffentlicht. Da die Änderungen zu unserer fertigen Version 1.4.21 nur ganz minimal waren, haben wir diese gleich eingepflegt, so dass auch die pragmaMx Version gleich auf dem neusten Stand ist.

Die Änderungen sind teilweise sicherheitsrelevant und wir empfehlen unbedingt ein Update.

Wir bitten zu beachten, dass diese Version der Coppermine, mindestens php 5.2.x und ein installiertes pragmaMx 0.1.10 voraussetzt. Sie läuft also nicht unter php 4.x und nicht unter pragmaMx 0.1.9.


Links zum Thema: